Aus der Serie „wie man es nicht machen sollte“:

Da wird für TYPO3 eine beliebte Extension von 1.12.3 nach 1.12.4 upgedated und was steht in der Beschreibung: Der einzig verfügbare LTS-Zweig 4.5 wird nicht mehr unterstützt. Und das php 5.3.2 eben mal auch nicht mehr, obwohl das die normale Version für das aktuelle stabile debian ist.

Kann der Autor ja gerne für sich entscheiden, aber:

  1. LTS steht für Long term support und da erwarte ich von verantwortungsvollen Entwicklern auch ein commitment nicht nur die schönen neuen bunten Version zu unterstützen
  2. Bei so einer Änderung wäre es besser wenn nicht gar Pflich die Versionsnummer nicht nur in der minor-Ebene zu erhöhen. Hier handelt es sich eher um eine 1.13, wenn nicht gar eine 2.0 Version.

Schade drum.